"Write a review" not there in the app

I’ve tried uninstalling and then re installing , read the forum but the app is not showing “write a review” under “order history”. what to do?

Hi @beingashishg
Looks like you are facing challenges in the current module.

Below are a few similar topics raised by other users which you might find usefull

Note - This is a BETA Feature,if you find this helpful, kindly let us know.
Feedback link - https://forms.gle/cmxN5pdTXgnwgC986

Kindly mark this as a solution if this has helped you solve your query

First of all make sure that your server is running first?
then log in to the qeats app with the respective credentials for port number and address
now go to order history, which is the first option from the right in the bottom navigation panel, click on one of the orders and you can now upload a picture as well as write a review about this.

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.