Why this error?


i just started module 7 and run ./gradlew bootrun command
but it is showing error but i have not modified any file after completing module 6.

Manually remove the ReturnParallel and 6 in calculateAnnualizedReturnParallel ()

1 Like

Did a fix… can you pull it again?

do we have to pull from setup 4 in milestone 7

@jayansh you have to run the git pull command in the setup instructions of the current module.

When i run ./gradle bootrun it is saying that
bash: ./gradle: Is a directory
when i run ./gradlew bootrun it is showing the same error even after pulling again.

Hey @jayansh i think your error is resolved right.

Same issue.
Not getting over this…
What I do ?? @amanagar
@jayansh how did you solve this??

Hey @annu1143 just skip this bootrun and foucs on other todos in the milestone and resolve all the errors in ./gradlew build and your code will get automatically fixed.
Hope this helps… :slightly_smiling_face: :slightly_smiling_face:

I already resolve ./gradlew build.
Still getting this.