Vsftpd.log file missing

I am not able to find vsftpd.log file in /var/log. Please help me out.

Yup no worry. Proceed further to next tasks i.e 1 and 2.

It will be automatically created?

yes. It will automatically created as you proceed further.
let me know if it created or not.

No, it is not created, even after I started ftp server.

Hey,please make respective changes in the vsftpd config file and check again
The vsftpd config file shows the location of creation of log file , please check that again

Yes i restarted the server again but I am still not able to find any log file.There is not file created in workspace directory

even im facing the same issue…i gave right location and other parameters too

yeah same here. Did you get any solution?

same problem, do u know the issue?

Facing the same issue. Can you please suggest how to tackle this?

Im also facing the same issue

Those who are facing the issue, make the necessary changes in vsftp_v1.conf.
Then setup the server and client directories and run the ftp command.
This worked for me.

Try changing the permission of .conf file to user and update file as given in the task and restart the server
It worked for me.

When your vsftpd_v1 server will be successfully started, and you may have uploaded or downloaded a file, your vsftpd.log file will be automatically created.

done every thing then also not getting log file

How did you fix it?

I have tried doing everything still not finding the log file @Rahul-Crio.do