'verifyMavenJarsCreated' not found in root project 'ME_QMONEY_MODULE_REFACTOR'

My PublishToLocalMaven gives a build success, i have done required changes in gradle file in qmoney…

@SukhdevSingh please see where you’re shooting the next command, it should be in the specified location.

Probably you’re shooting the command somewhere else.

I got the solution. Thanks bro

1 Like

I am facing same issue…
can you help me?

Edit:- I got the solution. :slight_smile:

For anyone facing issue with this, do verify the below points -

  • Your build gradle configuration may be wrong.
  • Did you set version correctly?
  • Did you made some changes to build.gradle

You can match with your stubs for module 5 and check if you made some extra changes or not.

Refer to this FAQ -

There seems to be a problem with the module number.

Module 5 is not ‘ME_QMONEY_MODULE_REFACTOR’.
Find the json file in CRIO and replace this with the correct value.

okay, but actually this problem is because of wrong build gradle configuration.
It might be problem in the setting.gradle due to not properly pulled from the git-hub that’s why It won’t change in root project name. Make sure it has been changed from …_REFACTOR to …_GRADLE.

I’m closing this topic due to no response from anyone since last 12 hours. If your query is resolved you can mark any reply as a solution. If you still have the query, please create a new topic paste the link of this topic in the description.

Closing this topic as there is no response since last 12 hours. Please feel free to create a new topic and post this question as a reference link in the description of the new topic.