Unit Tests Not running - There was some issue running your testcases

I’m able to pass the tests given locally , but when I commit and run the assessment, I’m getting this screen

I’m not able to see anything in the unit Testing Log as well

When you say it runs locally, you mean you tried with runner.py right? @anas-criodo Can you take a look at this?

Hey,
Can you please once check that your developer_mode variable is false in the runner.py ?

Yes, I tried with runner.py and it passed all the testcases required. Only when i submit , im getting the problem

Yes , It is false

Hey we are looking into this - are you blocked on this?

Yea , I have to complete this problem to be enrolled for mock interview 2.

Hey, as it was a problem on our side, if this becomes a blocker for your mock interview, just add me in the loop. I will get it sorted out.

@anas-criodo - From what I understand this problem is fixed now right? Can you confirm?

Problem has been solved , I submitted again and the assessment was ran.

Closing this topic as your issue has been resolved by the community. If not Kindly un-mark the accepted solution to re-open the topic or feel free to create a new topic and post a link to this topic as a reference.