Unable to Reach Workspace from external PC

I have tried connecting FTP Client to QBox Server but I was unable to connect. After that, I tried pinging workspace IP address from my computer & I am unable to reach workspace.

There might be an issue with firewall. Can you send a screenshot of the error that you might be getting while connecting QBox server from your filezilla client.

Ping Replied after 432500 ms.
Internet Speed: 14 MBPS
Machine: Dell Precision 5820 Tower

You haven’t start the server yet.

Server is running in sudo mode.

See the below link for reference.

FTP connection stop tries after 20 secs. If Ping packet takes 400-sec then how will FTP will establish a connection.

Could you please paste a snapshot of the ping command.
If ping is taking so long, then there is an issue with the packets reaching from your machine to the QBox Host.
Ping doesn’t need the QBox Server to be running on the QBox Host.

I am leaving this for a while hope so it will get fixed with new workspace. I know PING ICMP packet is not related to QBox, It is related to VM allotted to me.

Is this problem occuring after generating ssl key and certificate? If yes, then please look into your config file for a force local data and force local login configuration. Understand them and try changing their value

Nope, It happened in Milestone #1.

You can try one thing. Increase the time out limit in filezilla.

I got the new work space. Issue Resolved.