Unable to pull code for QBox module 4

please help!!
i think i’ve committed a mistake… i pulled the code of QBox module 4 but i made a little mistake so thought of doing it from the top so i did a hard reset… then when i tried to pull code again then it gave me a fatal error so i ran the code below

ls -la ~/.gitconfig
sudo rm -rf ~/.gitconfig
sudo rm -rf .git/config.lock
git config --global user.email “name@gmail.com
git config --global user.name “Name”

this is the code which was given by crio team when i encountered a similar problem in the QEats sneak preview mini project… may be i shouldn’t hav run this code… now i can’t pull the code for QBox module 4… please help!!

@Kiran sir please help!

In the screenshot provided by you, it suggested to run the commands
git config --global user.email “you@example.com
git config --global user.name “your Name”

Please try to execute those commands.

what should i fill in place of “you@example.com” and “your Name” ??

your email id which you have enrolled with crio and your name in gitlab. See on profile in gitlab for your name.

problem resolved!!

thank you for your cooperation!!