Unable to login in the Q Eats app

  1. Describe the issue briefly
    Unable to login in the Q Eats app, how do I find the URL?
  2. How much time have you spent debugging this issue?
    (Please spend at least 15 minutes to resolve the issue on your own before posting a new topic here)
    15 mins

There are multiple possibilities for that:

  • Have you started the server. If the server is not started you cannot log in to QEats App

  • Is the workspace URL and port number correct.

  • Is the username and password correct.

If all these issues are resolved then you would be able to log in to QEats App.

Now I am able to login but there is no option for posting a review and the app keeps crashing.

I’m referring you some of the FAQ’s which I believe will solve your issue.

You also mentioned that the app is crashing. If this is happening very frequently then you can post that into systems channel.

I was able to share the review, but the biryani image is uploaded always.

@RuinedPenguin As you are able to share the review means you may have solved this issue. I’m closing this ticket. If any of the above reply has helped you find the solution for your issue please mark that reply as a solution. If your issue is still not resolved please feel free to create a new topic and add this topic’s link in the description.

Where are we supposed to user user name and password