Unable to clone " git@gitlab.crio.do:COHORT_ME_QEATS_REVIEW_MP_ENROLL_CAMPUS_TRYOUT_6/talenairitya-ME_QEATS_REVIEW_MP.git"

Unable to clone “git@gitlab.crio.do:COHORT_ME_QEATS_REVIEW_MP_ENROLL_CAMPUS_TRYOUT_6/talenairitya-ME_QEATS_REVIEW_MP.git”

showing error while cloning directory.

Hey,

Can you go to gitlab.crio.do and see your repo there and copy the ssh link and then try git clone

there are no repos in my account. Why is so??

Hey,

Please login with the same account which you login with crio platform

Yes this is the same account.

Hey,

I just saw you committed 20 hours ago for module 2.

Yes i did then Due to network issue i lost connection. When I was back Online i tried everything again and is facing this problem since.

Hey,

I have one question - if you commit 20 hours before than your repo should be in your workspace. Did you delete it ?

I ran list command to check my files in work place but i only got empty folder. It’s something i am confused with that if i did a commit then how come my workplace is empty, is it because of the network issue i had, that showed commits but before it could be reflected on GitLab my network was interrupted?

In any case i have no idea what do ?

@gouravsardana please take a look.

Hey,

Can you please check now your gitlab.crio.do and see if your project is visible or not ?

Yes, I have it now. Thank you!!

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.