Test case failed

can’t figure out why test case failed?

We can’t either, until you give us something to work with. A stacktrace or an assessment report and what you tried to resolve it.

‘ews.TestSocialSharing.test_post_to_facebook_share_cli’: ‘TEST_STATUS_FAILURE’
this report have been genrated

You’ll need to review your code and go through the TODOs again to see what you might have missed.

After making an api call please try to print the response from api call. If the response is 200 then your request has been successfully made and accepted by the server.

<Response [400]>
{‘error’: {‘message’: ‘A user access token is required to request this resource.’, ‘type’: ‘OAuthException’, ‘code’: 102, ‘fbtrace_id’: ‘ANvABCE2xLL0Oe4SSIjV48J’}}

i have provided right acess token ,please help me out


You can refer to the above link to understand the nature of the error that you are getting.
Hint: You can avoid params if you want.

i am not using params now
but now it showing
“Expected 1 ‘.’ in the input between the postcard and the payload”

what is postcard and the playload?

You have made a minor error in your link. If i gave you any hint, it will be like telling you direct answer.

sir have tried everything but still showing same error

Hey, is your issue resolved?

yes!!
now having problem in this
error: Pulling is not possible because you have unmerged files.
hint: Fix them up in the work tree, and then use 'git add/rm ’
hint: as appropriate to mark resolution and make a commit.
fatal: Exiting because of an unresolved conflict.

You are having merge conflicts.


See the above video for reference. Your isssue will be resolved by seeing this video.

I’m closing this topic due to no response from you since last 1 day. If your query is resolved you can mark my reply as a solution. If you still have this query, please create a new topic and paste the link of this topic in the description.