Terminal not loading ..waited for a long time(2 hrs)

It been a long time since the terminal for QCalc is not loading. Tried resetting workspace many times.

Hey,

Can you please try it now ?

Still the terminal in QCalc workspace is not loading. But terminal in QBox workspace is loading and working.

Hey,

Can you try open up a new tab of workspace from the top right and try it again. If still issue persists i will take a look at your workspace then.

The same issue persist even after opening a new tab. Tried resetting the workspace and opening a new tab again.

Hey,

I just checked. Problem is not from our end. I run your workspace and it’s working fine & terminal is loading too.

Here is the screenshot of your workspace terminal

Terminal opened in QBox workspace is running,but the problem is with the terminal in QCalc

Hey,

I also checked your Qcalc workspace. Terminal is loading in my browser.

Can you try it in different browser ?

Yeah I tried in other browser, same problem persists. Since my network is good, no chance of failure from my side.

Moreover Terminal in QBox workspace works properly

Hey,

Can you type fast.com in your browser tab, check internet speed and share the screenshot

We are looking into it.

Hey,

I reset it from our end. Can you please refresh and try it again one last time ?

Tried again resetting, opening in a new tab.
Pls check the time in the below screenshots

Tried resetting again and no change.

Hey,

Can you do a ping google.com in your normal terminal and check what’s the packet loss and the ping time ?

ping1

Ping from Qbox terminal

Hey,

Do the following steps -

  1. Try to open it from mobile connected to 4G to see if it is opening for you?
  2. Trying opening it from mobile connected to their wifi if (1) works.

Hey,

Refer to this too -