Server sent passive reply with unroutable address. Passive mode failed

While trying to connect from filezilla to remote server, I am getting this error :
|Command:|PORT 192,168,0,6,176,251|
|Response:|500 Illegal PORT command.|
|Error:|File transfer failed|
|Status:|Retrieving directory listing of “/home/crio-user/workspace/ftp_server”…|
|Status:|Server sent passive reply with unroutable address. Passive mode failed.|
|Command:|PORT 192,168,0,6,203,61|
|Response:|500 Illegal PORT command.|
|Error:|Failed to retrieve directory listing|

Upload is failing and list of directories from remote server failing.
Passive mode is enabled already in vsftpd_v1.conf file by following instructions

Please check if there is a space between the parameter name and value like this, passive_mode= YES. Sometimes there is a space and that parameter is not accepted by the config file.

pasv_enable=YES
is included in config file like this , without space. Were you referring to this parameter or “passive_mode” is a different parameter?

Sorry for typing error but no I was not referring to other parameters.

@subham have you resolved this error, i am also facing the same problem

If your local client server connection is established and completed I will suggest you to submit the module after copy pasting the arguments mentioned in instructions.
In my case, not changing anything solved my problem.
It’s weird but I completed all tasks of module 3 leaving them as it is.