Sample test case is failing when I submit

When I submit the code for this - only 1 edge case is passing. Even the sample test case is failing. Whereas the sample test case passed locally before submitting. How is this possible ? Can someone help ?

@aritra-sen1503 @Sumanth_Uppala @raghuveer @Crio-Admin

Can you try it again? There was a temporary system issue that another user raised - this has since then fixed, it have been because of that. Please try it now and let me know if the problem persists.

I just tried submitting again right now. Same issue is happening.

Tried it with given sample inputs and outputs, it seems to be working. Can you post a screenshot?

This is what I am getting when I submit.

Hey, took a look at your repo. You have changed the wrong file - you have edited the SearchA2DMatrix.java file when you should be editing the Solution.java file. It says so in the instructions as well.

Is this the issue you are facinig?

1 Like

Yeah that was the problem. My bad. Thanks a lot !

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.