Same 9 test cases are failing

Test cases failing:
Testcase 2 - base-test-1
Testcase 4 - base-test-3
Testcase 6 - edge-test-1
Testcase 7 - edge-test-10
Testcase 10 - edge-test-13
Testcase 15 - edge-test-5
Testcase 16 - edge-test-6
Testcase 21 - perf-test-2
Testcase 23 - perf-test-4

I’ve tried my own approach as well as the approach in the video. I checked if word len > row * col.
The same code is getting accepted at LeetCode.

Thank you.

Did you check download the test case and try it out?

Sir, I can only see download build log option and not the test case.

Are you able to see an orange bulb in the top right corner of your screen?


Yes, that was my first try to help. But for me, the contextual section is empty and all unlocked hint section only has one hint that is edge-test-4 that I’ve already passed.
ss
The section is showing a hint for modulo number.

How many times have you failed assessment?

My last failed assessment was #5 as per the logs.

Problem solved. Thank you @sridherj-criodo @raghuveer @Ashwanth_CrioDo.

Closing this topic as it has been solved by you yourself. Great job, keep working hard. if its not resolved feel free to un-mark the accepted solution to re-open the topic.