Remote: fatal: pack exceeds maximum allowed size in module 6

This is the output of my ls -lah command, No .pcap file is exceeding size limit.
total 860K
-rw-r–r-- 1 crio-user crio-user 46 Feb 19 17:17 cleanup.sh
-rw-r–r-- 1 crio-user crio-user 88 Feb 19 17:17 confirm_secure_file_transfer.py
-rw-r–r-- 1 crio-user crio-user 88 Feb 19 17:17 confirm_ssl_handshake.py
-rw-r–r-- 1 crio-user crio-user 88 Feb 19 17:17 confirm_unsecure_file_transfer.py
-rw-r–r-- 1 crio-user crio-user 31 Feb 20 16:10 packet_numbers_for_ssl_handshake
-rw-r–r-- 1 root crio-user 77K Feb 20 16:06 secure_file_transfer.pcap
-rw-r–r-- 1 crio-user crio-user 332 Feb 20 09:20 secure_transfer_command_line_client
-rwxr-xr-x 1 crio-user crio-user 340 Feb 19 17:17 setup.sh
-rw-r–r-- 1 crio-user crio-user 5 Feb 20 16:20 unencrypted_file_transfer_details
-rw-r–r-- 1 root crio-user 178K Feb 20 16:18 unsecure_file_transfer.pcap
-rwxr-xr-x 1 crio-user crio-user 566K Feb 20 09:23 vsftpd.log

But still getting this error while pushing

I have spent 3-4 hrs in this and searched for similar problems in forum. Nothing worked for me.
Please help @chandra-kiran_crio @Crio-Admin @Shrangi.Crio.TA

May be some other file is taking too much memory. But Don’t worry, this will help you :slight_smile:

Thanks. Looking forward to it.

fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.

Got this error while pushing

I have already added the remote as mentioned in the setup steps using cmd
git remote add ME_QBOX_MODULE_SECURE_TRANSFER_STUB git@gitlab.crio.do:ME_QBOX_STUBS/ME_QBOX_MODULE_SECURE_TRANSFER_STUB.git
and then pulled the repo using
git pull ME_QBOX_MODULE_SECURE_TRANSFER_STUB master --allow-unrelated-histories

My bad. I was cloning the wrong repository.
Thanks

1 Like

I have cloned the correct repository, still the error persists! Please guide me…

I hope you are cloning the repository of type COHORT_ME_ENROLL_CRIO_LAUNCH_2020/USERNAME-ME_QBOX
and not the sub repository which is module specific. As we have reporter access for that repository. While the repo that I mentioned has access rights of a maintainer.

Resolved the error, I also cloned the incorrect repository! Btw… thanks

1 Like