Qmoney Module 5 - Repo published but in response it gives empty list

My maven repositories are published in .m2 directory and also .pom and .jar files are there but when I run the annualize app. It shows nothing and also in response it gives empty list with 200 code.
Could anyone guide me how to deal with this ?

check the dashboard in browser preview it would show you stack trace of the exception.

It’s showing this.

Then you can see the exception trace in terminal from where you are running the app.

org.springframework.web.client.HttpClientErrorException$Unau
thorized: 401 Unauthorized: [{“detail”:“Invalid token.”}]

looks like you have entered wrong api token. Check your url string of json one more time.

Nope, It passes all the test cases.

can you tell me which exception is occuring?

Thanks Brother, Problem Solved.
It was due to some silly mistake.

@deepadeshra I am stuck in issue … Screenshot from 2020-03-02 16-18-43
I need some hints

have you checked stack-trace ?
You will definitely find solution in it

I am unable to see any problm here…

Then probably your maven repos are not published