QBox server running but '421 Service not available, remote server has closed connection; while running ftp

Did you manage to resolve the issue?

You should be giving your ftp_username(i.e nobody) as set in the vsftpd.conf file instead of dummy ftp name when asked for validation.

I tried ftp_username=crio-user and setting the correct min and Max port values, was still getting the same

Hey, please check with your config file, you must follow the task description and guidelines to crack through this error.

@Rahul-Crio.do I was following the instructions and am still not able to solve.(ps anonymous_enable=NO)

Is this issue resolved? I am also stuck on the same problem…

Hint:use passive mode

Please don’t use ftp_username in config file. Enable local_user and use crio-user account for login

1 Like

I am in milestone 2 … there is no reference of passive mode yet…

Refer 421 Service not available, remote server has closed connection

1 Like