Please help me reset my progress

please can you reset my all the progess i have just started , and mistakelny deletd everything please help me please

If you haven’t committed yet then you can try git reset --hard

I have lost all my files. It says not a repository. My QBOX Directory is empty.
Since I have committed my changes, reset won’t work I guess.

Delete your repository and then follow the setuo task instructions from module 1.

I was unable to do it since i tried to delete it, all the contents were deleted but the empty QBox Repository stayed. When i tried to do rm -rf, it gave me permission denied. If i try to follow the steps from module1 it says the repository already exists.

Just pull the stub linux commands.

Delete the linux commands directory. Then pull the stub

it dosent exsists i have already deleted all the contents of the directory mini-akansha007-ME_QBOX
and the folder mini-akansha007-ME_QBOX is empty still im not able to delete it.
and when i am running any git command in it it says
fatal: not a git repository (or any parent up to mount point /home/crio-user)
Stopping at filesystem boundary (GIT_DISCOVERY_ACROSS_FILESYSTEM not set).