Please help,i am not able to login using ftp to QBox

ftp 8081
shows login failure.
I am using username as crio-user and password of crio-user,but it is showing login failed.
I have spent a lot of time but cannot figure out how to successfully login.
Please help

Same here :confused:

Same issue :point_up_2:

Is it solved …?? If yes then please tell how…??

You will see your ip,username,password of your env when you login. If you dont see it click on the go to workspace button and it should be visible. If you still dont see it let the vm shutdown and start again it should give you the details at startup!

Still not able to resolve the issue,please help.

Can u please copy and paste your vsftpd_v1.conf file ?

sorry we can’t do that here.

Ok … but what are the options we have to enable.
Mine is showing
500 OOPS: could not bind listening IPv6 socket

Any solution of this ?
500 OOPS: could not bind listening IPv6 socket

you have to listen through ipv4 not ipv6 and use specified port number with that.

The same is happening with IPv4
500 OOPS: could not bind listening IPv4 socket

where to specify the port number

refer to this link