Ping command Request timeout

Hi Team,

When I try to ping to Qbox server ip address from my local terminal, I am getting request time out.

To get the Ip address of Qbox server - I did something like this in Qbox directory
ifconfig |grep inet

Hi @vishal0708
Looks like you are facing challenges in the current module.

Below is a link to all the FAQ’s for the current module

Below are a few similar topics raised by other users which you might find usefull

Note - This is a BETA Feature,if you find this helpful, kindly let us know.
Feedback link - https://forms.gle/cmxN5pdTXgnwgC986

Kindly mark this as a solution if this has helped you solve your query

Hi @vishal0708

Try to use Personal Machine to ping to Qbox server.

I have started the server and then tried the ping the Qbox Ip address

Hi @vishal0708
Try to ping your workspace ip

Right top corner.

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.