Pcap files are gitting large some times

the files in just 3 to 4 secs becomes 25-225 MB. any suggestions

Oh I got it . Is it true if I transfer in workspace the network traffic is more? because when I was transferring files in home it was working fine.

also , a follow up should the time taken to transfer file include handshake time?

Hey you can go through the following post to understand what filters have to be added in order to make the pcap file smaller.

2 Likes

@anuragq if you’d like to get very small pcap files you can get your public ip address from vsftpd.log and filter the traffic in tcpdump using src flag followed by your public ip addr.

1 Like

Thanks for the advice. I did as mentioned in task but I’m failing the build. I wanted to confirm that only 6 packet number under TLS protocol has to be mentioned or should I include TCP key exchanges as well. also I am now transferring about 45 k file and in ssl transfer it is taking almost twice time . Is it how it supposed to be? thanks in advance!!