Not getting time and size of file for module 3

ftp> put ~/workspace/ftp_client/upload.txt
local: /home/crio-user/workspace/ftp_client/upload.txt remote: /home/crio-user/workspace/ftp_client/upload.txt
227 Entering Passive Mode (192,168,36,55,34,3).
150 Ok to send data.
226 Transfer complete.

I am not getting any time and size here and i have not been successful in this and get part since 3 days now

See if the log file provides this data.

No i checked the log, it’s still missing in the log

You see from the output that the local and remote are the same. Shouldn’t the remote be ftp_server?
You are trying to put from the ftp_client directory to the ftp_client directory. Instead, you should be putting from ftp_client directory to ftp_server directory.
You should be getting from ftp_server directory to ftp_client directory.

I am getting this sir when i try the above command:
Name (3.6.130.246:crio-user): crio-user
331 Please specify the password.
Password:
230 Login successful.
Remote system type is UNIX.
Using binary mode to transfer files.
ftp> put ~/workspace/ftp_client/upload.txt ~/workspace/ftp_server/
local: /home/crio-user/workspace/ftp_client/upload.txt remote: ~/workspace/ftp_server/
500 Illegal PORT command.
ftp: bind: Address already in use
ftp> pass
Passive mode on.
ftp> put ~/workspace/ftp_client/upload.txt ~/workspace/ftp_server/
local: /home/crio-user/workspace/ftp_client/upload.txt remote: ~/workspace/ftp_server/
227 Entering Passive Mode (192,168,25,220,97,153).
553 Could not create file.

If you are logging in as crio-user, does the destination directory have the correct permissions?
If you are in milestone 2, you do not need to have passive mode.
Bind error indicates that port is already in use. Close out any additional client processes that may be hogging the ports.