Not getting any error in setup 1

I’m not getting any error for Faster Fene in setup 1.

is something wrong here?

And in setup 2 when I write this statement

System.out.println(response)

My cursor halts in the terminal and I’m not be able to use terminal. *CTRL+C also not working.

@Rahul-Crio.do @anand-crio

Have you checked out ME_QMONEY_MODULE_ADDITIONAL_REFACTOR in annual-returns-app?
Module5 code will not lead to that error OOTB.

Not ale to understand how to check whether I’m using Module 5 annual-returns-app or module 6. In module 6, My app was working fine and I pulled new stub from git in that module.

My module id is ME_QMONEY_MODULE_ADDITIONAL_REFACTOR inside CRIO
Not getting any error in UI but error can be seen in Terminal

Can you please head into the annual_app directory
then type
git branch
Which branch does the output is highlighted?

Did you test your app after module 6?

image

Yes, I did. And also passed all the test cases of mod 6

You are in the right branch.
The springboot app must definitely show some error

It is showing in console but not in UI as mentioned in setup 1.

  1. Choose the user faster fene from the users section.
  2. Inspect any errors you see in the UI.

and what I’m getting is

@amanagar it didn’t work for me although I solved this module by seeing those error in terminal.
But my was working fine without those error.

If you are getting exceptions in terminal then move in with it.
Same error was expected to be printed on UI.
Anyways u can carry on with terminal
It will suffice your milestone task

If you have already checked out module 7 branch, can you do a git pull again?

Hey @akashchhetri as we have not got any response from your side since from last 12 hours that’s why we are closing this topic.

Thanks