Not able to run vsftpd server in module 4 milestone 1

not sure why

tried ./vsftpd_v1 vsftpd.conf (had exec peermission + root ownership)

but the server isnt starting

what error r u getting ?

no error, nothing is happening, prompt comes up as usual

Did you check by using ps -ef ?

Does this issue still exist?
Can you describe me your issue briefly.

vsftpd started running,
but facing issues with ftp server now…

421 Service not available, remote server has closed connection Login failed. No control connection for command: Success

(when i try to run ftp)

What is the ftp command that you are trying to run?

i am also getting the same error here is my ftp command
image

ftp 0.0.0.0 8081

or should i use my workspace ip?

In module 3 i used workspace ip and it worked fine

Different task calls for different IP’s.
Use the machine ip when they ask to use external user or something of that sort.
localhost for local clients or otherwise.

You have to run the ftp server in the passive mode as was instructed in the 3rd module along with the local ip and port of 8081

Since you are running a local client, can you check with ifconfig to see if the IP address you are using is locally valid? Else, what would you use to connect to a local host?