Not able to open workspace after downloading 1gb file from servver to client

I created the 1 GB file. I transferred the file from server to client once. It took around 13 seconds. But after that transfer i was not able to perform any activity on my Terminal (I was not able to write any command). And when i tried to open my workspace again, it is not opening.

Just try and refresh(hard refresh), it will open. then try to remove the 1 gb file and create a new one in appropriate directory. It worked for me.

1 Like


It’s been more than 24 hours it is not working! can’t able to load the workspace.


not able to work from last 2 days.

@Ayush_Crio.Do_TA

Use ctrl shift r for hard refresh

Already done 1000 times.

@ajay-crio Sir! Could you please look into this?

Same with me! Trying from yesterday but it’s not working.

1 Like

@akashchhetri @aakashsankritya you didn’t have to try 1000 times :slight_smile:

1 Like

how did you create a file of 1GB ? can you please help me ? i am strucked

Please google to figure this out.