Not able to list directory in ftp

My config file is exactly as instructed in milestone tasks, but I get this error, when I try to connect to QBox server from ftp_client directory.

ftp> ls
227 Entering Passive Mode (192,168,73,113,31,147).
425 Security: Bad IP connecting.

I searched for this error on google, and one stackoverflow answer told to enable pasv_promiscous to resolve this error. But the mentors ask not to add any extra options. Please help me.

@Rahul-Crio.do this is in reference to

Don’t add any extra boolean options that are not given in the milestone tasks. Also try using ftp-username as crio-user.
I think this should solve the problem :slight_smile:
Use the forum to solve the errors.

Now I get this error, after setting ftp_username as crio-user :weary: