Not able to go further

Please look into it. If not resolved , Please inform us.

No, It is not working

This is definitely a problem on our side - we’ll fix the issue and let you know.

Sorted - kindly check now.

debrief 1 opens up only after solvinf it debrief 2 and 3 not opening up.
And there is no option for mark as completed in debrief 1.
i have followed all the steps mentioned but nothing happened debrief 2 and 3 are still locked

I am facing the same issue…

thanks its working now

facing the same issue

I completed the debrief-1 of module 4 but the other debriefs are not unlocking. Did the force push but still not unlocking.

@rushil @js0898 We have taken the necessary steps from our side. Please do check and confirm.

Thanks. The issue is resolved.

I am facing the same issue in Module-5. I have answered all the questions of Debrief-1 and after getting the result of debrief-1 my debrief-2 is still unlocked.

Just make any dummy change in any file then commit your files with a different message than push the changes to git after that debrief 2 will get unlocked.
This worked out for me hope it works for you too