Not able to connect from desktop client

I am not able to connect ftp from filezilla. I am able to share files between ftp_client and ftp_server.
I am using the workspace ip which we get on startup of vm.
Note, I am also running the conf file.
Been debugging this issue from last night.
ftp 0.0.0.0 8081 makes connection but externally could not do that.
(If I did this wrong I also tried with other ip address which we get on ipconfig).

At a time only two connections can be established in the FTP,please close the ftp server on the Visual Studio terminal and try to connect.
The IP to be entered into filezilla should be your workspace IP

Noticed that the workspace ip is changed, it worked thanks.

1 Like

does it really changes? @sreejith

It did, in my case .

@Rahul-Crio.do sir i am running only my desktop ftp , I have correctly entered my workspace ip address, user name and password but still not connecting.

Status: Waiting to retry…
Status: Connecting to 13.235.106.1:8081…
Status: Connection established, waiting for welcome message…
Error: Could not connect to server

???

@2016uee Which internet connection are you using?

Can you try connecting using 4G hotspot, it’s probable your Wi-fi could be blocking it,