No option of Listen_port in vsftpd_v1.conf file

I have to change the listen_port in the config file, but there is no option to change it I couldn’t find anything related to that inside the file.

Hey, in order to access the file you have to use the Sudo Nano Command and work accordingly :slight_smile: )

do we have to create an ‘etc’ directory for conf file?

I know but I can’t find anything which says this is the listen_port . There is only listen option which is Yes by default

Please refer to the guidelines carefully, it is pretty simple to enable a port.

Some peers have dicussed it already