Netstat -an doesnt show anything matching to vsftpd

if i check for processes it shows vsftpd_v1 but netstat doesnt show anything related to vsftpd_v1

probably because it could not bind to a port

try ‘sudo netstat -lntp’ shows process names and id too.


Ya there it shows but how do i change its port

first kill process with pid

then change port in conf file.

and netstat command will show you open ports with Listen or Established status you have to figure out your self QBox server is running or not

there should be a parameter in conf file named as listen_port change it to as suggested in instructions

Hey, if you are checking for a particular process running, please use the ps command. And grep for the process name if the output is too long

did you solve this? i am also facing the same problem, there is nothing related to vsftpd on running command “netstat -an | grep vsftpd”
i have already added listen_port=8081 in vsftpd_v1.conf file.

@sammynerd try what @aungrah said in this

ya that working but why netstat -an is not working

1 Like

Read the documentation of netstat using
man netstat

See which flag does what and you will get your answer with additional info.

1 Like

hey is your issue resolved? i faced same problem

I am not able to change the port to 8081 though i did the make the listen_port=8081 but after restarting the process is running at the same port 21???