My workspace not loading

I unfortunately created 1gb file inside workspace.Now ,My workspace is not loading.
It opened once and I removed file using rm filename. Now again getting same issue.
I tried resetting workspace ,hard refresh and cleared cookies.
@Crio-Admin
@ajay-crio
@Shrangi.Crio.TA
Please help.

Hey @svenkatsai1 check your workspace i think now it will work fine

No, its not loading. Still not able to open.

@amanagar
@ajay-crio
@Crio-Admin
Again same problem, getting blank page . Please help.

Have you tried all solutions listed in Workspace issues?

Workspace is too slow you need to chk this as well

yeah , tried all those. It takes a lot of time to load at start . Nearly i have reset workspace and refresh for 5-6 times.

But , still a problem.

its your terminal or entire workspace?

workspace. It takes a long time to start. Once started , terminal works well.

well i asked because in my case my terminal was not working, later i figured that it was because of the slow internet connection.

NO, my internet is good. But don’t know why this problem arised.

@Crio-Admin
@ajay-crio
Workspace not loading again. Please, fix this . Wasting most of time with workspace loading issue.

I think you should try

  1. Checking if you still haven’t any 1Gb file remaining inside the workspace directory.
  2. Whenever you are checking your vsftpd versions, make sure you don’t download or upload 1Gb file into the workspace directory.

do we need vsftpd.log inside workspace?
I have it.
Any problem due to that file?

No, that’s not a problem.
It is meant to be there.

Then i don’t have any big files in workspace.

and you are not making the download/upload into some location in the workspace directory?

yeah im not making that inside workspace. But once in module 4 I have mistaken and transfered , later on i removed that file.Since that time my workspace is slow.

@Crio-Admin
@chandra-kiran_crio
@ajay-crio
@Rahul-Crio.do

Now I have completed all the 6 modules of QBox . But still im facing the workspace issues(i.e mentioned above ), Can I remove QBox from the workspace ?
Such that Can i get rid of the problem?