Module 4 cannot fetch source files

crio-user@amitagarwal-aa57:~/workspace/amitagarwal-aa57-ME_QBOX$ git pull ME_QBOX_MODULE_DEBUGGING_STUB master --allow-unrelated-historiesremote:
remote: ========================================================================
remote:
remote: The project you were looking for could not be found.
remote:
remote: ========================================================================
remote:
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists…

please help @anas-criodo @chandra-kiran_crio @akap_crio @Vinod_Crio_TA @Pallav_crio

Even I am facing same problem but in module 3

Git remote pull everything else.
You can use any name for the stub and do a pull again
So you can keep changing label and retry
See if in gitlab.crio.do a project named DEBUGGING_STUB appears
If so you have the correct access or not.
It may be that you didn’t do git remote add … before pulling the code

I did git remote add…
But its showing remote already exists

So now try pulling the stub. If you are not able to pull the stub. Remove it from the remote and then follow the setup task instructions as given.

crio-user@amitagarwal-aa57:~/workspace/amitagarwal-aa57-ME_QBOX$ git remote remove ME_QBOX_MODULE_DEBUGGING_STUB
[‘ME_QBOX_MODULE_DEBUGGING_STUB’] is not a valid Crio repository. Do you have any typos? You can only clone Crio repositories in your workspace.

getting this error

Hey, this is probably a git issue,
sudo git remote -v to check remotes and to remove any remote use
sudo git remote remove <STUB_NAME> to remove the particular stub and then execute the commands in the taskboard and see.
I hope this solved your issue :slight_smile:

it worked!
thanks you

mine is not working. Can you please help me ?

run all commands with sudo

you can remove stub and try adding stub again