Module 3 QEats Pinterest auth error

  1. Describe the issue briefly
    I am getting an error while posting on Pinterest saying

{
“status”: “failure”,
“code”: 3,
“data”: null,
“message”: “Authorization failed.”,
“endpoint_name”: “create_pin”
}

Followed this link for making the Pinterest app.
2. How much time have you spent debugging this issue?
(Please spend at least 15 minutes to resolve the issue on your own before posting a new topic here)
2-3 hours.
3. What is your hypothesis?
I can’t get through post requests even when I have credentials. I don’t know what going’s wrong.

Pintrest has a limit of 10 requests per hour. Maybe you exceeded that?

No, I made a new app and tried but still, it is showing auth error. By the way, did you tried the 3rd module?

Please check your Postman account and your Pinterest Account. Both should be same.

I used different accounts for both. So this issue is resolved/

But Here is a different issue coming which is saying “Parameter ‘board’ is required.” but I had already given parameter board in both ways.

Try using Board Id, instead of board name. Tell me if it works or not.

In the second picture I had used board id. Board Id I searched using my browser network developer option when I click my board.