Module 3 milestone 2 connection refused ftp

crio-user@souravkumar110098:~/workspace/QBox$ ftp 0.0.0.0 8081
Connected to 0.0.0.0.
500 OOPS: vsftpd: cannot locate user specified in ‘ftp_username’:ftp
ftp>
connected what to do now?

We all went through that error. You are on the right track. You need to change/edit the config file. Basically disable anonymous login and enable local user login. There are posts on similar issues on the forum. Check them out if you are stuck.