Module - 3 Milestone -2 (553 could not create file)

ftp> put upload.txt ~/workspace/ftp_server/
local: upload.txt remote: ~/workspace/ftp_server/
200 PORT command successful. Consider using PASV.
553 Could not create file.

I’m not able to transfer files. what could be the reason?

Hey please configure your Vsftpd config file, you have probably made a mistake there.
Hint : The particular boolean option controls which command can change the file system

I am getting the same error .
I have set anon_upload_enable=YES, write_enable=YES, anon_mkdir_write_enable=YES
But unable to resolve it

It didn’t work @Rahul-Crio.do

Yes it is not working . Its been a long time I have been struggling with this error . If u could please help resolve this

Same error i am stuck in. Please help me out if anyone manages to solve this error.

I resolved it. I didn’t make changes in the config file. I deleted the entire project folder and did the process again. It worked…

same issue i have to delete entire project? :sob: or something else