Module 1 Set#1 pip3 not install requirements.txt

Your git pull has failed, please refer to this FAQ


After that you can do pip3 install requirements.txt

[quote=“Rahul-Crio.do, post:2, topic:11395”]
It is a STUB repo or not
i think there is no stub repo.

It show same problem

Closing this topic as it has been solved by you yourself. Great job, keep working hard. if its not resolved feel free to un-mark the accepted solution to re-open the topic.

Re-opening this topic as the previously accepted solution was just Un-marked.

Hey, according to your screenshot your are not able to pull that particular stub,
Try the instructions given in the FAQ
GO to your Qeats directory.
Run the following command below
git remote rm ME_QEATS_REVIEW_MP_MODULE_FACEBOOK_SHARE_FROM_CLI_STUB
and then follow the setup task instructions that are given in the taskboard.

Closing this topic as there is no response since last 12 hours. Please feel free to create a new topic and post this question as a reference link in the description of the new topic.