Messed up the source code

I have completed my 1st module , but while completing the second module , workspace/taji40/tajit40 directory is created , i am not able to delete it as well , i tried git reset but saying permission denied, can you please reset my whole code , i won’t mind by doing from the starting

Can you delete your directory tajit40?
What i mean to say is in your workspace - workspace/tajit40/tajit40, delete the last tajit40 directory in the system.

Use cd, ls and rm -rf directory_name to delete the directory.

I tried that but it did not worked

Can you try using sudo command

I had not used it before so can you tell me how to proceed

In the workspace you are in the address workspace/tajit40/tajit40. In the Terminal, Type ‘cd …’ and then type ‘ls’. You will see the directory tajit40 in the list of directory and files. Type ‘rm -rf tajit40’ or type ‘sudo rm -rf tajit40’ in the terminal. Tell me what’s the result is. If you didn’t get any message that means your directory is deleted. If you got any message that means the directory is not deleted. sudo command is used so that you can act as a super user in linux systems and do all the activities an unprivileged user cannot do.

It is ‘cd …’ (Only 2 dots)

Okay sir let me try it

Is your issue resolved or not?

Sir currently i am in a lecture hall, i will be free by 1pm then i will try it.

Sir issue Solve thank you!!

1 Like