Login failed when trying to login into Box server

I am trying to login into the server using
ftp

But it is not even asking for the username. It is directly denoting login failed. I have tried to login both from within the workspace and from /home/crio-user.

Do we need to add any new parameter into the config file? I tried adding secure_chroot_dir and local_root but the problem was not solved.

Kindly help.

Make sure this config param is present in your vsftpd.conf file:
anonymous_enable=NO

If this doesn’t resolve the problem, please share your vsftpd.conf file.

1 Like

The new vsftpd.conf file from this module should work out of the box and you shouldn’t have to make any changes to it. If you have made changes, try reverting back to the original. Also remember that some QBox Server versions are buggy and don’t work well.

add ftp_username=crio-user
check the server is running in another terminal
for better debug upload screenshot

this is not the correct way to solve this problem. please study all the options available to you in the configuration file. please read the references provided by crio team in the milestone to do so.

Hey @Piyush it’s Clearly Mentioned that don’t share your code and anything that can give any user direct solution why are you sharing your whole vsftpd.conf file i am deleting your post you have violated community guidelines.