Listen_port number


is my port number change to 8081?
i cannot figure out?

Hi @ankit19, you can filter the output of a command using grep.
Try using netstat -an | grep 8081 or sudo netstat -antp | grep vsftpd to check if the port number has changed to 8081.
Do you see something?

Hey the port number is set by you in the vsftpd config file.
Please check accordingly which port you are using.
By instructions your port number should be 8081.

but when i setting listen_port=8081 in config file manually it pops a message saying
Failed to save 'vsftpd_v1.conf': Unable to write file (NoPermissions (FileSystemError): Error: EACCES: permission denied, open '/home/crio-user/workspace/QBox/vsftpd_v1.conf')

use chmod command to chnge permission of file

Thanks ankit it’s working.

please mark as a solution