Java lang object class error at the top

Hey guys, I receive unable to resolve Java lang object class error, I used to see in local IDE, it used to get resolved when I reload the project in local IDE as it was some annoying bug…

How do I fix this in workspace/vscode?

Hi @irfan
Looks like you are facing challenges in the current module.
Here are a few FAQs that we think might be helpful for you

Below is a link to all the FAQ’s for the current module

Below are a few similar topics raised by other users which you might find usefull

Note - This is a BETA Feature,if you find this helpful, kindly let us know.
Feedback link -

Kindly mark this as a solution if this has helped you solve your query

Your workspace might hadn’t loaded properly earlier.
Can you please reload/reset workspace and check it one more time

Thanks, reload worked.

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.