java.lang.Exception: maven repository directory not created

./gradlew verifyMavenJarsCreated shows this error even after adding the configs in qmoney/build.gradle file.

Hey can you refer this FAQ
It will be helpful for you
https://forum.crio.do/t/error-maven-repository-directory-not-created/8133/3

1 Like

already referred. Not helping :sweat:

Hi, you need to run a specific command on terminal after adding the configs. Refer to this link

1 Like

We have to make changes in qmoney/build.gradle and run ./gradlew verifyMavenJarsCreated in ~/workspace/<>-ME_QMONEY, right?

Yes. That’s correct. You are going in right direction. Just go through the link I have posted and it’ll be clear to you.

Yes you are doing right

tried everything, still not working

It’s probably got to with the config file then. Because if the file is correct, running the command given in link works and everything is created automatically after which you can run the verification test.

@Sakshat-Crio.Do can you please look into this?

Hey we do have a potential FAQ for this-

Hope this helps :slight_smile:

That edit in the FAQ really helped.

Cool. Good luck for future modules :slight_smile: