I am getting error in cloning a file. It is saying that i don't have access rights while my collegue can clone it from that repository

Here I have cloned the file but i can’t see the the project it is showing “not found” and that i don’t have access rights.I am using Crio website “https://crio.do/” ](https://i.stack.imgur.com/TwlMy.jpg

Have you tried adding the SSH Key to your GitLab Account? If not, go to the GitLab Account, and click on “Add SSH Key”, follow some simple steps and you’ll get a public ssh Key. Just add that key to your GitLab Account, And try cloning the repository again.

Hey,

Looks like you messed up while adding your remote.
Can you please do a git remote -v and there you will see the links of the repos then delete the remote using - git remote remove <link of the repo>
Again follow the steps from the taskboard from git remote thing followed by git pull

can you refer to this FAQ

@Syedshoaib8005 remove the angular brackets they are not required, and then resume the instructions from git add in your setup taskboard.

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.