Getting an error regarding OAuthentication

  1. Describe the issue briefly
    Some of the aliases you requested do not exist followed by the page id value is the error statement i am receiving.
  2. How much time have you spent debugging this issue?
    (Please spend at least 15 minutes to resolve the issue on your own before posting a new topic here)
    3 hours
  3. What is your hypothesis?
    There is problem in the authentication of the page id value as the error points it out.

{“error”:{“message”:“Expected 1 ‘.’ in the input between the postcard and the payload”,“type”:“OAuthException”,“code”:190,“fbtrace_id”:“A73gBZRkOjOUe1tZHwo58-E”}}

getting this error

Use the page id in the access_token.sh file in the url. I was getting the error previously but I after solving this i got the above mentioned error.

you changed the access token also?
because i am still getting the same error

Yes i changed the access token also.

{“error”:{“message”:"(#100) url should represent a valid URL",“type”:“OAuthException”,“code”:100,“fbtrace_id”:“AUcFAX7oCJisOFrvuAWDivC”}}

getting this error

Dont change the format of the cURL in the converter. The brackets are important too.

@shubh Is your issue resolved?
Please Don’t tamper with access tokens until there is any Announcement regarding that.

Posting a picture requires a link - the picture is actually the “preview image associated with the link”. You are passing invalid URL.

i am still getting the same issue

What’s your email address?
Points to remember:

I have checked your code. You are passing wrong URL. Please follow instructions given b me.

1 Like

You Guys are not following the instruction properly mentioned on site. Please re-consider your code.

{“error”:{“message”:“Invalid OAuth access token.”,“type”:“OAuthException”,“code”:190,“fbtrace_id”:“A0B3PgvNLpq-LLbzWgWoTJn”}}

I am getting this . Is this still due to wrong url?

You do not have proper authentication set. See: http://developers.facebook.com/docs/authentication/

Don’t Tell Answer. Just Give hints & tell what is wrong.

I have taken the object of access token but it is still showing the same error please have a look at my code

I am not able to get the error . please help

Please look at hints in Announcement sections of slack for more info : https://crio-lmp250120-01.slack.com/archives/CSKJ7L73L/p1579952227063100

@poojasingh please slow down. It is not useful to ask the same question repeatedly. The TA has already told you that you are using an incorrect URL and that you might not be using the right tokens.

We have given you a link to the exact URL you are supposed to use. Please spend some time on all this material and figure out where you’re going wrong. @Mercury_TA we should close this post as resolved from our end.

1 Like