FTP login issue

crio-user@jeetshah1110:~/workspace/QBox$ ftp 3.6.235.162 8081 Connected to 3.6.235.162. 220 Welcome to blah FTP service. Name (3.6.235.162:crio-user): crio-user 331 Please specify the password. Password: 421 Service not available, remote server has closed connection Login failed. No control connection for command: Success ftp>

Stuck on this issue for 2 days cant solve it. please help!

This typically happens when you have typed your password wrong.

make sure your password is correct

Even after entering correct password i am getting the same error.

Hey does your password have a dollar symbol ?

No password does not contain dollar symbol.

Hey, its possiible then that your config file does not have the boolean options set.
Check again.

i have tried everything but nothing works
stuck on this issue for 4 days now.
please help.

instead of workspace ip address. use 0.0.0.0, and then see what happens

tried that to . getting same error!

steps

  1. There are couple of things you need to take care of, in conf file…check about using passive mode.

  2. enable using passive mode in conf file…check what’s the parameter you have to set

  3. n once you are done with conf file…refer this—FTP : 500 OOPS: vsftpd: cannot locate user specified in 'ftp_username':ftp to make sure changes in conf are gonna be effective

  4. then login to ftp, use pass command

There is nothing mentioned about enabling passive mode in the instructions.

Which vsftpd version are you running?

Yes. they may not mention everything, but you need to resolve the issues that occur in between. Have you tried using it?
find out why you have to use that

He is in module 3. Module 4 has different versions .

sudo ./vsftpd_v1 vsftpd_v1.conf

i tried
pasv_enable=Yes
but it leads to more errors
i think i messed up something in conf file but i am unable to figure it out.

I also made the following changes as suggested in officehours
anonymous_enable=NO
local_enable=YES
write_enable=YES

case sensitive? Use uppercase YES.

used upper case only
still getting same error

Can you send your vsftpd.conf file in message?
Dont send it here though!