Ftp login failed without asking for password

whenever I tried to connect to ftp it is showing login failed without asking for credentials.Image attached below

Hi @shivam_kr
Looks like you are facing challenges in the current module.

Below is a link to all the FAQ’s for the current module

Below are a few similar topics raised by other users which you might find usefull

Note - This is a BETA Feature,if you find this helpful, kindly let us know.
Feedback link - https://forms.gle/cmxN5pdTXgnwgC986

Kindly mark this as a solution if this has helped you solve your query

Hi @shivam_kr,

Did you enter the username as specified in the workspace? If yes, did the terminal ask for password?

Also, I’ll recommend you search the forum as many users have had similar issues.

Thanks!

Issue solved.Thank you

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.