FTP connection not getting established

I have been stuck at this issue for the past 2 days. I have made all the necessary changes in the .config file but still, it shows the 421 error. Kindly help.

Hey shivangi!

Can you share some more details like when are you encountering this error? A screenshot would be great as this will help us understand where you made a mistake.

Thank you :slight_smile:


Here’s the screenshot.

Please see the below link for reference.
https://bobcares.com/blog/ftp-error-421-service-not-available/

1 Like

Are you able to login as anonymous user? Also have you specified local_enable=YES in your config?

No I am unable to login even as anonymous user.
And, yes I have set local_enable=YES in the .config file.

It says login failed. This might sound silly but my guess would be that the password you are pasting isnt working. Try manually typing the password as this solution worked for me when i was struggling with an error. :slight_smile:

I have tried both, pasting the password as well as typing it. Either way, it’s not working.