Ftp_connection_errors

cannot locate user entry:ftpsecure

Hey, please make considerable changes in the vsftpd config file
Hint: This boolean option makes an FTP user totally isolated.
you would to comment this.