Filezilla unable to connect

Connection attempt failed with “ETIMEDOUT - Connection attempt timed out”.
i am getting this error and I am not able to connect to the server.

I have, only vsftpd_v1 server running as sudo and passive_mode is enabled with port_20 option set NO.
still not able to connect.
I have also set timeout range greater than 20 still not able to connect

I have ensured my VM ip and login credentials too.

If you make some changes to vsftp file. Make sure you restart the server. and for the filezilla, Is your server is running with correct port

Thank you for the reply sir,
Anyways,
Imp. note: In case you are using your college internet, run filezilla and AndFTP on the respective devices using VPN.

1 Like

I had all settings correct as per the tasks, but I discovered the problem when I tried to connect to qbox server using AndFTP on mobile. I tried using VPN since I faced same problem sure during QEats mini project while running QEats app. And it worked. This is due to restrictions of college internet

2 Likes

@tejasjd_78 Thank you for this hint.

1 Like