FileZilla not connecting

I started my FTP server. Checked this FTP server by connecting local client inside workspace and being able to communicate with a server properly. But when I’m connecting with FileZilla getting this

don’t know how to resolve this? @Kiran @Saurav_Crio.Do @ajay-crio help!!!

Some of the possible reason for this :-

  • Make sure anonymous mode is OFF in the config file.
  • Make sure your credentials and port number are correct. Port number will be 8081
  • After making changes to your config, you need to restart the server for changes to be reflected.
  • Make sure you created an empty directory (/usr/share/empty.)

You are using port 8080, should be 8081

Thanks for reply and help @gouravsardana @Kiran problem is with the port I’m using.
After updating that I’m getting

425 Security: Bad IP connecting.

which I resolved by setting config variable

pasv_promiscuous=YES

and this works for me hope will not get an error in future because of this :relaxed:

You don’t need to set that parameter. If you are in Module 6, you should not need to change anything in the config file, except SSL related parameters.

so how will I resolve this issue? Please guide me.

Do only the config file changes related to SSL on top of the provided config file.
enable_ssl is the only extra one we specify in the milestone.

If you have enable anything else, take it out. You can start with a clean config file from the tar.gz file in the QBox directory.

My FileZilla giving this

Response: 425 Security: Bad IP connecting.

not able to upload file in FTP server. I haven’t changed anything started fresh by untarring the QBox_secure.tar.gz., changed ownership and permission.

If you keep the SSL turned off, can you connect using filezilla? Is this happening only when you enable SSL?

It is turned off for milestone 1, and it is showing

Response: 425 Security: Bad IP connecting.

when I enabled SSL then also the same thing happens