FileZilla not connecting to QBox server

I am stuck in this issue for past 2 days. Tried many ways to fix from google but nothing helped.
Whenever I run vsftpd from workspace and try to connect filezilla, I got this error:
“Could not read from socket: ECONNRESET - Connection reset by peer”
Same case with AndFTP. I am not able to connect to that also. I have followed all instructions mentioned in modules for config file. In module 3, it was working but now it’s not.
Does somebody knows how to fix this?

Are you sure you are giving the right host address and port number?

The workspace ip might change sometime…check it

I am giving these correctly.

Can you provide a screenshot?

Did you try resetting workspace and then trying to connect with workspace ip?

Tried it many times.

Please take a look at this link. It might help

https://trac.filezilla-project.org/ticket/4997

I had already checked this but problem is not solved.

Please first try to connect the QBox host via ftp localhost.
Does it give error…?? If yes than u r missing some of the flags in the config file.

FTP localhost is also not connecting. But I am using same config file which I had used in module 3. There I am able to successfully transfer files.

Are you sure u are using the same config file…?? File gets replaced everytime you do a git pull…
Please check it one more time that it contains necessary flags or not.

Please use the config file that comes with Module 5. It should be available in the QBox directory. No changes should be required.